Closed Bug 966793 Opened 8 years ago Closed 8 years ago

No Firefox linux nightly l10n builds since Jan 30

Categories

(Release Engineering :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: unghost, Assigned: glandium)

References

Details

Attachments

(1 file)

Last Firefox linux l10n build in http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/ has been built on Jan 30

Build log http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2014-02-02-03-02-04-mozilla-central-l10n/mozilla-central-linux-l10n-nightly-ru-bm57-build1-build1881.txt.gz shows that build fails with error:

configure:3281: checking whether the C compiler (/builds/slave/m-cen-lx-l10n-ntly-00000000000/build/mozilla-central/gcc/bin/gcc -m32 -march=pentiumpro  ) works
configure:3297: /builds/slave/m-cen-lx-l10n-ntly-00000000000/build/mozilla-central/gcc/bin/gcc -m32 -march=pentiumpro -o conftest    conftest.c  1>&5
/builds/slave/m-cen-lx-l10n-ntly-00000000000/build/mozilla-central/configure: line 3296: /builds/slave/m-cen-lx-l10n-ntly-00000000000/build/mozilla-central/gcc/bin/gcc: No such file or directory
configure: failed program was:

#line 3292 "configure"
#include "confdefs.h"

main(){return(0);}
configure: error: installation or configuration problem: C compiler cannot create executables.
*** Fix above errors and then restart with\
               "make -f client.mk build"
make: *** [configure] Error 1
State Changed: unlock buildroot
program finished with exit code 2
elapsedTime=2.941156
Component: Releases → Other
QA Contact: rail
Summary: No Firefox linux l10n builds since Jan 30 → No Firefox linux nightly l10n builds since Jan 30
Depends on: 938510
Component: Other → General Automation
QA Contact: catlee
Blocks: 938510
No longer depends on: 938510
So, the problem is that we can't backout bug 938510 because that would mean no linux build at all once on aurora...
Assignee: nobody → mh+mozilla
Status: NEW → ASSIGNED
Considering the timing I'm tempted to land this r=me.
https://hg.mozilla.org/mozilla-central/rev/8629db459a53
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 966903
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.