Closed Bug 967783 Opened 6 years ago Closed 6 years ago

[Settings FxA] need envelope icon for verified panel

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 967785

People

(Reporter: _6a68, Assigned: jgruen)

References

Details

Attachments

(1 file)

another one for jgruen to provide. We can live without this, the text will just be left-justified and it'll look fine.
Assignee: nobody → jgruen
Blocks: 967622
Blocks: 987416
No longer blocks: 967622
Summary: need envelope icon for verified panel → [Settings FxA] need envelope icon for verified panel
looks like 1.5 and 2.25 sizes are also needed :-\
Flags: needinfo?(jgruen)
(In reply to Jared Hirsch [:_6a68] [@6a68] from comment #2)
> looks like 1.5 and 2.25 sizes are also needed :-\

Jared, here's a folder where I'll keep all assets in future. 

https://www.dropbox.com/sh/falu4kt9w22cy4r/My_T8XvxYi
Flags: needinfo?(jgruen)
I'm closing this as a dupe of bug 967785 because I've added the commits for the envelope bug into the pull request for the firefox cloud image replacement.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 967785
You need to log in before you can comment on or make changes to this bug.