MacBook Pro trackpad two finger scroll not working

RESOLVED DUPLICATE of bug 927702

Status

()

defect
RESOLVED DUPLICATE of bug 927702
5 years ago
5 years ago

People

(Reporter: sean.m456, Unassigned)

Tracking

27 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636

Steps to reproduce:

Opened Firefox 27 after updating.


Actual results:

Two finger scroll worked on the first scroll, does not respond to anything after that initial scroll. Tested it on different applications and Firefox is the only one not to respond to this gesture. Restarted Firefox but nothing changed.


Expected results:

Two finger scroll should scroll the page.
seanm, are you still seeing this problem on Firefox 28? I'm looking through a few other issues on two-finger scrolling on Macs and would like to figure out if they're related. Thanks!
Flags: needinfo?(sean.m456)
(Reporter)

Comment 2

5 years ago
Liz,

Yes I am still seeing it. It seems to be on and off (some sessions I don't have this problem), but when it stops working it won't work again until I quit
Flags: needinfo?(sean.m456)
sean, I think this might be a duplicate of bug 927702. Sounds like it's still in progress and it may be a bug in Mavericks that also happens in other browsers and applications. 

You might try the suggestion here in the meantime: https://bugzilla.mozilla.org/show_bug.cgi?id=927702#c36
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
You need to log in before you can comment on or make changes to this bug.