After deleting last review the page does not update correctly

RESOLVED DUPLICATE of bug 897968

Status

P5
minor
RESOLVED DUPLICATE of bug 897968
5 years ago
5 years ago

People

(Reporter: RobertC, Unassigned)

Tracking

Avenir
Points:
---

Details

(Whiteboard: [fromAutomation])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8370637 [details]
review_delete_2014-02-05 12:01:56.png

Steps to reproduce:
1. Open application with one review
2. Delete review

Expected result:
The page should display that no reviews are available 

Actual result:
The page does not update correctly. Screenshot attached.
Priority: -- → P5
Whiteboard: [fromAutomation]
Robert, does this block any of our current automation?

Comment 2

5 years ago
I'm going to call this a duplicate of bug 897968 and its numerous off-springs which are around review-counters not updating after adding/removing reviews. Feel free to reopen if you vehemently disagree :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897968
(Reporter)

Comment 3

5 years ago
It doesn't block automation, I've come across this while investigating another issue.
You need to log in before you can comment on or make changes to this bug.