Closed Bug 968300 Opened 8 years ago Closed 8 years ago

Please lend Andreas Tolfsen a linux64 EC2 m3.medium slave

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jgriffin, Assigned: ato)

References

Details

(Whiteboard: [buildduty])

There's been a huge spike in test hangs across the board on B2G tests running on Linux64 VM's.  We'd like to check out a linux64 EC2 m3.medium VM so that Andreas can try to reproduce the problems.
Whiteboard: [buildduty]
Sorry for the delay. This will be taken care of today.
Depends on: 969176
Email sent to Andreas for further instructions. 

Loaning slaves: 
    - tst-linux64-ec2-ato.test.releng.use1.mozilla.com (an m3.medium instance)

Andreas, I am going to assign this to you to keep track of the loan(s).

When you are finished with them forever, please comment stating so and mark this bug as resolved.

Now that this aws instance has been created, starting and stopping it can happen in a flash!
If you are not going to be using this machine for multiple hours, let us know in this bug and we can stop it. Comment again when you want it started back up.
*For really fast turnaround, ping #releng (look for nick with 'buildduty')
Assignee: nobody → ato
Hi Andreas, do you still need this machine? There hasn't been any activity on it since February 10th. I've shut it down for now.
Flags: needinfo?(ato)
bhearsum, thanks!  I was sidetracked by a drop-everything-else-you're-doing type of task just as I started investigating this.
Flags: needinfo?(ato)
:ato,

This machine has been in a stopped state for about a month now, are you planning on getting back to this soon, or shall we revoke access and reclaim the storage for this loaner and just give you a new one (with up to date configuration) when you're ready to work on it again?
Flags: needinfo?(ato)
Let's reclaim this slave; the problem that ato was working on has been resolved.
Flags: needinfo?(ato)
Terminated
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Thanks, revoking my access is fine.
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.