Closed Bug 968658 Opened 7 years ago Closed 7 years ago

Menu panel grows too high on Windows 7 in 1024x600 resolution

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 627974

People

(Reporter: vegorov180, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P?])

If you add few buttons to the panel menu in 1024x600, the last line of the panel (Customize, exit, etc.) will be hidden under Windows 7 panel.
Depends on: australis-cust
No longer depends on: australis-cust
Can you attach a screenshot?

I'm not sure what "Windows 7 panel" you're talking about... The Windows taskbar?
Component: Menus → Toolbars and Customization
Flags: needinfo?(vegorov180)
Whiteboard: [Australis:P?]
Yes, Windows taskbar. I don't currently have access to that hardware, but can't repeat on a VM on the latest Nightly, so it probably was fixed by bug 627974.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(vegorov180)
Resolution: --- → DUPLICATE
Duplicate of bug: 627974
You need to log in before you can comment on or make changes to this bug.