Closed Bug 969279 Opened 6 years ago Closed 6 years ago

Font size and spacing in the Australis character encoding pop-up inconsistent with other menus

Categories

(Firefox :: Toolbars and Customization, defect, trivial)

x86_64
Linux
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 963098

People

(Reporter: hsivonen, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: polish)

Attachments

(3 files)

Steps to reproduce:
On Ubuntu:
 * Open the Character Encoding menu from the menu bar
 * Open the Australis bookmark menu
 * Open the Australis Character Encoding menu

Actual results:
The font size and spacing in the Australis Character Encoding menu matches neither the menubar menus nor the Australis bookmark menu.

Expected results:
Expected the font size and spacing to be consistent within Australis menus and preferably that to be consistent with the menubar menus.
Attached image Australis charset menu
Attached image Australis bookmark menu
Attached image Menubar menu
https://bugzilla.mozilla.org/show_bug.cgi?id=963098#c6
Blocks: australis-merge
No longer blocks: 936442
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963098
You need to log in before you can comment on or make changes to this bug.