Closed Bug 969537 Opened 8 years ago Closed 8 years ago

clicking on preferences sign in shows create account page

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 967197

People

(Reporter: edwong, Unassigned)

Details

on nightly
0. you are in an unsigned in state
1. goto preferences > sync tab
2. click sign in

actual: 
about:accounts?action=signin loads but the page loaded is for 'create account'

expected: it should jump to the 'sign in' screen
Component: Firefox Sync: UI → Firefox Sync: Backend
Component: Firefox Sync: Backend → Sync
OS: Mac OS X → All
Product: Mozilla Services → Firefox
Hardware: x86 → All
Summary: clicking on preferences sign in doesn't load the right screen → clicking on preferences sign in shows create account page
Blocks: 969593
No longer blocks: 969593
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 967197
You need to log in before you can comment on or make changes to this bug.