Class member overview missing

RESOLVED DUPLICATE of bug 965659

Status

RESOLVED DUPLICATE of bug 965659
5 years ago
5 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Yesterday: go to a file in dxr and on the right would be a sidebar with an overview of all classes defined in that file and all of their various members.

Today: all of that is missing! :(
Yes, it is coming back! We must have messed something up on the front end, because the analysis hasn't changed between ui and master.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965659
You need to log in before you can comment on or make changes to this bug.