Closed Bug 969789 Opened 7 years ago Closed 7 years ago

Mousewheel should be able to switch between tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 593653

People

(Reporter: manishearth, Unassigned)

Details

It's a common feature (at least on Linux) that any set of tabs can be scrolled through. Chrome on Linux has it too (despite it not working for Chrome for Windows). Basically, on rolling the mousewheel over the tabs, one can "scroll" between the various tabs, going from one to the next.


It's a rather convenient feature that lets one manage a lot of tabs efficiently.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593653
You need to log in before you can comment on or make changes to this bug.