Status bar offline/online choice.

VERIFIED DUPLICATE of bug 93936

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 93936
17 years ago
14 years ago

People

(Reporter: CN, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010817
BuildID:    2001081717

The status bar offline/online option is ambiguous, with the icon connected, it
has text of "work offline". From a glance, it seems you are currently working
offline, totally conflicting with what the icon indicates. It would be better if
it indicates current status and if clicked, it goes to the other option (with
the appropriate icon accompanying it).

Reproducible: Always
Steps to Reproduce:
1.n/a
2.n/a
3.n/a

Comment 1

17 years ago
The text on the statusbar has recently been removed. See bug 93936

There is a tooltip which says "You are online. Click the icon to go offline"

Comment 2

17 years ago
marking dup of fixed bug 93936 about the same issue:
misleading/distracting text regarding the offline/online status.

*** This bug has been marked as a duplicate of 93936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.