If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update separator styling for combined widgets (cut/copy/paste, zoom controls) on OS X

RESOLVED DUPLICATE of bug 963004

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 963004
4 years ago
4 years ago

People

(Reporter: aleth, Unassigned)

Tracking

(Blocks: 1 bug)

29 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P?])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8373386 [details]
Screenshot

The menu item hovered over in the Australis menu is visually indicated by a shaded background. In the top two rows (Copy/Paste and Zoom) there is a 1px gap between the vertical separators between the menu items (which are always present) and the shaded background on hover (see screenshot). I'm not sure whether this is intentional or not (it looks a bit imprecise to me).

Updated

4 years ago
Blocks: 872617

Updated

4 years ago
Summary: Margins slightly wrong in selection-on-hover at top of Australis menu → Update separator styling for combined widgets (cut/copy/paste, zoom controls) on OS X
(Reporter)

Comment 1

4 years ago
NB also that (as visible on the screenshot) a dotted border appears on the extreme left and right of the row when hovering over the item in the center. Similarly in the topmost row, a border is drawn around the entire row.

Comment 2

4 years ago
(In reply to aleth from comment #1)
> NB also that (as visible on the screenshot) a dotted border appears on the
> extreme left and right of the row when hovering over the item in the center.
> Similarly in the topmost row, a border is drawn around the entire row.

It's not dotted, it's light grey. And that's by design as well. I think only the separators inside the controls might not reflect the latest designs.
Whiteboard: [Australis:P?]
Dupe of bug 963004

Comment 4

4 years ago
(In reply to Guillaume C. [:ge3k0s] from comment #3)
> Dupe of bug 963004

Indeed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963004
You need to log in before you can comment on or make changes to this bug.