Format > Text Style menu items broken

VERIFIED FIXED in mozilla0.9.4

Status

()

--
critical
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: glazou, Assigned: glazou)

Tracking

Trunk
mozilla0.9.4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
Use of Format > Text Style menu items is broken. Impossible to add style to
selected text. Tested on Linux and Windows. This bug is at least one week old !!

In fact, the operation **is** performed and immediately cancelled because the
xul has both a command action defined on menu items and menu itself.
Proposing a simple patch right now. Proposing this fix for check-in into the
trunk with driver's approval. Note: ns6.1 not affected.
(Assignee)

Comment 1

17 years ago
Created attachment 47199 [details] [diff] [review]
patch v1.0
(Assignee)

Comment 2

17 years ago
Patch attached ; reviews needed ASAP please.
Status: NEW → ASSIGNED

Comment 3

17 years ago
sr=kin@netscape.com ... I think we want this for 0.9.4.

Comment 4

17 years ago
r=brade

Comment 5

17 years ago
a=chofmann

Comment 6

17 years ago
Well, Simon already has this fix waiting, but this one already has the "a="
so I'll dup bug 96353 to this.
Let's please look for dups!

Comment 7

17 years ago
*** Bug 96353 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Target Milestone: --- → mozilla0.9.4
(Assignee)

Comment 8

17 years ago
checked in trunk
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
verified in 8/28 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.