Update wget to 1.15 on OSX test machines

RESOLVED DUPLICATE of bug 1213166

Status

Release Engineering
Platform Support
RESOLVED DUPLICATE of bug 1213166
4 years ago
2 years ago

People

(Reporter: aki, Assigned: Callek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
See bug 967452.
This is preventing us from pointing to https://ftp-ssl.m.o in bug 960571 since Jetpack tests blow up.

Comment 1

2 years ago
Callek: this is done now, yes?
Assignee: nobody → bugspam.Callek
Flags: needinfo?(bugspam.Callek)
(Assignee)

Comment 2

2 years ago
Woa, holy triaging old bugs!

Anyway, yes. forward-duping to where it was fixed
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bugspam.Callek)
Resolution: --- → DUPLICATE
Duplicate of bug: 1213166
You need to log in before you can comment on or make changes to this bug.