Make not each account use a separate identity (ooptional)

VERIFIED DUPLICATE of bug 48757

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 48757
17 years ago
4 years ago

People

(Reporter: Sebastian Späth, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am subscribed to 3 mail hosts and 3 news hosts, which means that I can choos
between 6 *identical* e-mail addresses in the from: list box when composing a
message.

It would be great not to have to create a new identity for each account but  to
be able to use the same name, mail address, organization, reply-to address for
several news hosts.
(similar to using the same smtp host for several accounts)

Comment 1

17 years ago
Dup of 40048 ?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 40048 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Sorry reopening: bug 40048 is just about some wording (and grammar),
I want to be able to use the same identity for several mail (and news) accounts
which is totally different. I guess this is a dupe pf some other bug but for
sure not bug 40048
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 48757 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 7

4 years ago
Commit pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/32a461830c587adc8204c3a758a25f2e4f2fd63e
Merge pull request #1588 from selenamarie/bug97120-signature-url-error

Bug927120 signature url error
You need to log in before you can comment on or make changes to this bug.