[meta] Develop mobile client UI

RESOLVED DUPLICATE of bug 1002728

Status

P1
normal
RESOLVED DUPLICATE of bug 1002728
5 years ago
5 years ago

People

(Reporter: abr, Unassigned)

Tracking

unspecified
mozilla32
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

5 years ago
(Reporter)

Updated

5 years ago
Blocks: 971986

Updated

5 years ago
Component: General → Client
Depends on: 624647

Updated

5 years ago
Blocks: 988276
No longer blocks: 971986

Comment 1

5 years ago
Pushing UX to wait to align with Desktop UX the first time out, risks compatibility issues between platform and client (though in theory it would be fine to ship the mobile app via app store later).  Shell talk with Darrin about working with other UI folks, so they are unblocked.  It's OK if we unify the looks of client and desktop in a Visual Refresh version later - and both team working in parallel for this first version.  Goal is to get the mobile functionality so we aren't testing platform against only appRTC - much better if we can validate early versions of the app (and keeps our testers sane).
Priority: -- → P1
Target Milestone: --- → mozilla32
Removing the dependency with meta Gaia Loop Mobile client Bug 988276 as the work under Bug 972003 will be handled under  meta bug 1002728, meta bug 1002742, meta bug 1002756, meta bug 1002763, meta bug 1002768, meta bug 1002774 and meta bug 1002782
No longer blocks: 988276
Shell -- It looks like this can be closed based on Maria's last comment since the Mobile client work is being tracked elsewhere.  Do you agree?
Flags: needinfo?(sescalante)

Updated

5 years ago
No longer depends on: 624647

Comment 4

5 years ago
Maria from Telefonica entered detailed use cases - closing there more general ones as they duplicate tracking work.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(sescalante)
Resolution: --- → DUPLICATE
Duplicate of bug: 1002728
You need to log in before you can comment on or make changes to this bug.