Syncing indicator popup covers other windows

RESOLVED DUPLICATE of bug 968435

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 968435
4 years ago
4 years ago

People

(Reporter: Simon Chan, Unassigned)

Tracking

30 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8375429 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140212030201

Steps to reproduce:

1. Setup new syncing in Nightly.
2. Switch to another window.


Actual results:

Nightly pops a notification says "Nightly is now syncing", but it is on top of other window.

It's so funny when I setup syncing and then open my IE.


Expected results:

What should happen should depend on how your UI designers think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968435
You need to log in before you can comment on or make changes to this bug.