Closed Bug 972317 Opened 8 years ago Closed 8 years ago

Test failure "After a restart the application still launches in 32bit mode - 'x86_64-gcc3' should equal 'x86-gcc3'" in /restartTests/testRestartChangeArchitecture/test4.js

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect, P4)

All
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 972912

People

(Reporter: andrei, Unassigned)

References

()

Details

(Whiteboard: [mozmill-test-failure])

Module:    testArchitecture32bit
Test:      /restartTests/testRestartChangeArchitecture/test4.js    
Failure:   After a restart the application still launches in 32bit mode - 'x86_64-gcc3' should equal 'x86-gcc3'
Branches:  mozilla-aurora
Platforms: OSX

I wasn't able to reproduce this locally or on the affected machine (with the exact testrun that it failed).

We've had similar failures before, see bug 944717, and was fixed in bug 960509.
These failed all the time.

The current failure is a one-off at the moment:
http://mozmill-daily.blargon7.com/#/functional/report/e35f22a68fec3f6d144713f9abbbaa23
This failed again whith Aurora de on osx 10.8 mm-osx-108-1
Both failures are due to fact that we didn't ran the test1.
I will mark this as duplicate.

http://mozmill-daily.blargon7.com/#/functional/report/6062fdddb60e88657bc78ec1f40122c4
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972912
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.