Closed Bug 972726 Opened 6 years ago Closed 6 years ago

[NFC] Image sent okay but the name is "unknow" and the message is wrong

Categories

(Firefox OS Graveyard :: NFC, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 964693

People

(Reporter: wachen, Unassigned)

References

Details

Latest mako build today(2/14) on master branch(1.4)

0. take a picture
1. launch gallary app
2. open a picture
3. tap the phone together
4. slide to send the picture

expexted result:
file sent successfully with a filename

actual result:
file sent succesfully, but the sending phone will show "File could not be sent - Unknow" (Unknow is the file name)
Blocks: 972727
Blocks: 894320
blocking-b2g: --- → 1.4?
John, may you please check what is happened?
Flags: needinfo?(johu)
Ken,

This is because the lost of file info while sending file object to BT. It's a known bug 964693. I will make it a duplicate of that.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(johu)
Resolution: --- → DUPLICATE
Duplicate of bug: 964693
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.