Closed Bug 972755 Opened 6 years ago Closed 6 years ago

use build_stage/preload-apps-data to store preload apps instead of GAIA_DISTRIBUTION_DIR/temp in variant.js

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 968684

People

(Reporter: yurenju, Assigned: albert)

References

Details

current we use GAIA_DISTRIBUTION_DIR/temp to store data which is generated by variant.js but we should use GAIA_DIR/build_stage/preload-apps-data directory for it.
Assignee: nobody → acperez
we already use build_stage/__svoperapps to store preload apps so this bug should be dupulicate to 968684
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968684
Component: Gaia → Gaia::Build
You need to log in before you can comment on or make changes to this bug.