Composer should show colored html tags (like view-page source does)

RESOLVED DUPLICATE of bug 60437

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 60437
17 years ago
14 years ago

People

(Reporter: Peter Lairo, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010827

Composer should show colored html tags (like view-page source does).

Currently, working in the html source tab of composer is as much fun as sticking
needles in my eye (well, not quite that bad).

PS. Also, there seems little control over linebreaks and indented text (edit
mode, not web page formatting stuff).

Comment 1

17 years ago
bug 60437 ?

Comment 2

17 years ago
looks like a dupe, yes, marking as such. Please reopen if I am wrong

*** This bug has been marked as a duplicate of 60437 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.