Closed Bug 972959 Opened 7 years ago Closed 7 years ago

[zh-CN] Failures in /restartTests/testAddons_enableDisableExtension

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

All
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 972433

People

(Reporter: u279076, Unassigned)

Details

(Whiteboard: [mozmill-test-failure])

Firefox 28.0 (28.0, zh-CN, 20140213172947) Win 6.0.6002 Service Pack 2 (x86):
http://mozmill-release.blargon7.com/#/functional/report/0100465a763e4862d40040538422f2c2

/restartTests/testAddons_enableDisableExtension/test2.js|testDisableExtension: 
> Add-ons Manager has been opened

/restartTests/testAddons_enableDisableExtension/test3.js|testEnableExtension:
> AddonsManager_isAddonEnabled: Add-on has been specified. - got 'undefined'

/restartTests/testAddons_enableDisableExtension/test4.js|testEnabledAddon:
> AddonsManager_isAddonEnabled: Add-on has been specified. - got 'undefined'
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972433
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.