Closed Bug 973132 Opened 6 years ago Closed 6 years ago

[B2G][NFC] Add unit test cases for Gaia nfc_util.js shared code.

Categories

(Firefox OS Graveyard :: NFC, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 963556

People

(Reporter: dgarnerlee, Assigned: dgarnerlee)

References

Details

Attachments

(1 file)

NFC Util is an small optional bundle of functions that NFC enabled applications can use to manipulate NDEF based messages.

This bug will add automated unit tests for it.
Depends on: 963556
Garner is working on it.
Assignee: nobody → dgarnerlee
The test cases in Bug 963556 that just landed in master basically encapsulates all NFC util test cases intended to be covered by this bug.

Bug 973133 is a better bug to track needed unit test additions in more components.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963556
You need to log in before you can comment on or make changes to this bug.