Closed Bug 973133 Opened 6 years ago Closed 2 years ago

[NFC][Meta] Add NFC cases

Categories

(Firefox OS Graveyard :: NFC, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: dgarnerlee, Unassigned)

References

Details

Bug 935525 landed, and provided some basic test cases.

Some more test cases should be added to test some existing functionality, as well as lay the ground work for more.

Components affected: NFC Emulator, Nfcd, NFC (gecko/gonk), NFC Manager (gaia), NFC Handover Manager (gaia), P2P functionality (gaia), Applications (gaia), ShrinkUI (gaia):

Current NDEF functions: 
- ReadNDEF
- WriteNDEF
- TechDiscovered
- TechLost
- Make NDEF Tag read only
- P2P between devices
Depends on: 963556
Blocks: b2g-NFC-2.0
Blocks: 986527
No longer blocks: b2g-NFC-2.0
Assignee: nobody → tzimmermann
blocking-b2g: --- → backlog
Blocks: b2g-NFC-2.0
Is this duplicated with Bug 986527 ?
Flags: needinfo?(tzimmermann)
Looks like a duplicate. I'm migrating over dependencies and CC'ed people.
Flags: needinfo?(tzimmermann)
Duplicate of this bug: 986527
Un-assigning myself and making this a meta bug.
Assignee: tzimmermann → nobody
Summary: [NFC] Add NDEF test cases for NFC → [NFC][Meta] Add NDEF test cases for NFC
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Summary: [NFC][Meta] Add NDEF test cases for NFC → [NFC][Meta] Add NFC cases
blocking-b2g: backlog → ---
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.