Scrolling using Mac scrolling gestures has stopped working

RESOLVED DUPLICATE of bug 927702

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 927702
5 years ago
5 years ago

People

(Reporter: mitra_lists, Unassigned)

Tracking

27 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
Starting today, Firefox osx scrolling, using the two-finger OSX gestures stopped working.  I have very few extensions (AdBlock; AddToSearchBar; EverNote; FastVideo Download; Firebug; Ghostery; Search with Google) none of which intefere with the UI.  I've restarted Firefox 

Other scrolling methods (arrow keys) work, I don't have a mouse. The problem appears in all windows (e.g. I can't scroll this text entry pane either).

I'm not sure where the Error Console is (more used to reporting errors in Thunderbird), where incidently this problem isn't happening. 

I seem to remember I got an auto-update notification recently, but not sure if that was on this machine, I've run "Check for Updates" and its current. 

Happy to help track down ...
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
You need to log in before you can comment on or make changes to this bug.