Closed Bug 973864 Opened 7 years ago Closed 7 years ago

[Everything.me] Set Collection background image as wallpaper only works on first tap

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

x86
macOS
defect
Not set
normal

Tracking

(b2g-v1.3 fixed, b2g-v1.3T fixed, b2g-v1.4 fixed)

RESOLVED FIXED
1.4 S2 (28feb)
Tracking Status
b2g-v1.3 --- fixed
b2g-v1.3T --- fixed
b2g-v1.4 --- fixed

People

(Reporter: amirn, Assigned: amirn)

References

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
ranbena
: review+
Details | Review
STR:

1. open any collection
2. swipe down to reveal full screen bg image view
3. tap the 'set wallpaper' button on top right
4. tap 'cancel' in the following confirm dialog
5. repeat step 3

expected:
'set as wallpaper' confirm dialog is shown

actual:
nothing happens
Assignee: nobody → amirn
Duplicate of this bug: 974705
Attached file Github Pull Request
Attachment #8380610 - Flags: review?(ran)
Comment on attachment 8380610 [details] [review]
Github Pull Request

Works well. One comment on github.
Attachment #8380610 - Flags: review?(ran) → review+
(In reply to Ran Ben Aharon (Everything.me) from comment #3)
> Comment on attachment 8380610 [details] [review]
> Github Pull Request
> 
> Works well. One comment on github.

Your comment was correct. Can you r? again please?
Attachment #8380610 - Flags: review+ → review?(ran)
landed in master: https://github.com/mozilla-b2g/gaia/commit/f2fa6b7
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
oops. landed too soon. Ran will r+ in a minute.
Attachment #8380610 - Flags: review?(ran) → review+
Comment on attachment 8380610 [details] [review]
Github Pull Request

[v1.3 Request Comment]
[Bug caused by] bug 910351
[User impact] please see STR in bug description
[Risk to taking this patch] Very Low
[String changes made]: fixed event binding
Attachment #8380610 - Flags: approval-gaia-v1.3?
Attachment #8380610 - Flags: approval-gaia-v1.3? → approval-gaia-v1.3+
v1.3: 0be2cb281dbd69788b011b2f92c7c77f6bd4ef55
Target Milestone: --- → 1.4 S2 (28feb)
You need to log in before you can comment on or make changes to this bug.