Closed Bug 974195 Opened 6 years ago Closed 6 years ago

Use Accounts.jsm for sync promo banner

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 30
Tracking Status
firefox29 --- fixed
firefox30 --- fixed
fennec 29+ ---

People

(Reporter: Margaret, Assigned: Margaret)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
We can pref this on in a separate bug, when we're ready to actually promote sync.
Attachment #8377960 - Flags: review?(rnewman)
tracking-fennec: --- → 29+
Attachment #8377960 - Flags: review?(rnewman) → review+
Status: NEW → ASSIGNED
Hardware: ARM → All
Blocks: 974496
https://hg.mozilla.org/mozilla-central/rev/31364fd4d4ff
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 30
Comment on attachment 8377960 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): sync promo banner (for new sync)
User impact if declined: promo banner won't work
Testing completed (on m-c, etc.): landed on m-c 2/19
Risk to taking this patch (and alternatives if risky): low-risk, Accounts.jsm API is simple and has been tested
String or IDL/UUID changes made by this patch: none
Attachment #8377960 - Flags: approval-mozilla-aurora?
Attachment #8377960 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
You need to log in before you can comment on or make changes to this bug.