Work around WebRTC NSS library loading sandbox violation (bug 964455) by whitelisting readlink

RESOLVED FIXED in mozilla30

Status

()

defect
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: jld, Assigned: jld)

Tracking

Trunk
mozilla30
ARM
Gonk (Firefox OS)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #964455 +++
https://hg.mozilla.org/mozilla-central/rev/22d21b4e8618
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
Duplicate of this bug: 976672
See Also: → 1137515
You need to log in before you can comment on or make changes to this bug.