Closed Bug 974315 Opened 7 years ago Closed 7 years ago

[DSDS][Message] Send message using the 'always ask' option

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P1)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 947140
1.4 S3 (14mar)

People

(Reporter: julienw, Assigned: drs)

References

Details

(Whiteboard: [ucid:, 1.4, ft:comms])

+++ This bug was initially created as a clone of Bug #947139 +++

As a user when I  tap the  button "Send" in the Messaging App and the "always ask" option has been configured, I want to see the UI to select the SIM.

Acceptance Criteria TBD (NI :wdm)
Flags: needinfo?(wmathanaraj)
The UI to select the SIM will be done in Bug 947140.
Summary: [DSDS][Message] Send message via default SIM → [DSDS][Message] Send message using the 'always ask' option
assign this to doug since he's working on bug 947140
Assignee: nobody → drs+bugzilla
Should be an in-moztrap+ there
Flags: in-moztrap?(pyang)
Target Milestone: --- → 1.4 S3 (14mar)
from a separate email, this is targeted to be done by end of Sprint 3
The UX guide is now clearly defined based on acceptance criteria we discussed.
Flags: needinfo?(wmathanaraj)
We will get this for free in bug 947140.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947140
Test cases updated in bug 947140
Flags: in-moztrap?(pyang) → in-moztrap-
Flags: in-moztrap-
You need to log in before you can comment on or make changes to this bug.