Closed Bug 974329 Opened 7 years ago Closed 7 years ago

Sync spinner has a different shape than the sync toolbar button

Categories

(Firefox :: Theme, defect)

30 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940844

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: ux-consistency, Whiteboard: [Australis:P5])

STR :
- Configure sync in case you haven't
- Click on the sync button
- See that the sync spinner is slightly different than the toolbar button
Keywords: ux-consistency
Whiteboard: [Australis:P5]
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940844
You need to log in before you can comment on or make changes to this bug.