Can not close table properties window

VERIFIED DUPLICATE of bug 97140

Status

()

VERIFIED DUPLICATE of bug 97140
18 years ago
17 years ago

People

(Reporter: TucsonTester2, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010828
Netscape6/6.1b1
BuildID:    20010828

While editing a table with one column I was not able to center align it using
the table properties window

Reproducible: Always
Steps to Reproduce:
1.Open Composer
2.Insert a 2 row 1 column table 100 pixels wide using the table button on the
toolbar
3.Double click the table and click on the table tab in the table/cell properties
window
4.Choose the center alignment for the table and click ok

Actual Results:  Once you click ok all that happens is the number one in the
column value box flashes a highlighting on it and then goes away.  The window
does not close, so you are unable to center align the table in this window.

Expected Results:  The table should center align without any problem at all.  I
would expect that after clicking ok my table would be center aligned.  Instead I
have to cancel the operation and put the attribute into the html itself from the
html source view.
(Reporter)

Comment 1

18 years ago
One thing that I should of saw that I did not see when I filed this bug is that
if you just open up the table properties window and click ok the window will not
close.  You don't even need to change any of the values in order for the window
to behave improperly.
(Reporter)

Updated

18 years ago
Summary: Can not center tables with one column using the table properties window → Can not close table properties window on tables with one column
(Reporter)

Comment 2

18 years ago
Sorry about all the spam.  This is actually a problem with tables in general. 
It does not matter what kind of table you make, you can not close or apply
changes in the table properties window using the ok or apply button.
Summary: Can not close table properties window on tables with one column → Can not close table properties window

Comment 3

18 years ago
this too seems to be a dup of bug 97140 which should be fixed now.
Do you still see this bug with builds from the 29th?
(Assignee)

Comment 4

18 years ago
dup


*** This bug has been marked as a duplicate of 97140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified....
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.