only print some part of page (bonjour.fr) or print very badly the page (hotmail.com)

VERIFIED DUPLICATE of bug 83683

Status

()

--
major
VERIFIED DUPLICATE of bug 83683
18 years ago
18 years ago

People

(Reporter: bpoulet, Assigned: dcone)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.2) Gecko/20010725
BuildID:    2001072520

On hotmail.com when you try to print a message. you got the head of the mail  on
a first page, the corps of the message on a second page, and the foot of the
mail on another page. the most time you got the advert banner who is spread out
in the whole page !
On http://www.bonjour.fr/ when you get a list of small advertisements & print it
you only get the head of the page ! incredible :)

Reproducible: Always
Steps to Reproduce:
1. logon into homail.com and print an e-mail


1. bis. go to www.bonjour.com , get a list of small advertisements and try to
print them

Actual Results:  the printed page is absolutly not the same as the screen.

Expected Results:  the same page on the paper and on the screen.

Comment 1

18 years ago
Both are dup of bug 83683, I guess.
Reporter, your build is very old. You should download a nightly build before
reporting bugs.

<OT> body of the message instead of 'corps[e] of the message'. The latter means
le cadavre du message! :-))) </OT>

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 83683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.