Closed Bug 976598 Opened 6 years ago Closed 6 years ago

If Sync is disconnected, hitting 'Reconnect to Sync' from Tools or Customize Menu should take user directly FxA reauth page

Categories

(Firefox :: Sync, defect)

29 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 969656

People

(Reporter: jgruen, Unassigned)

References

Details

Attachments

(1 file)

Current Behavior: 
clicking the customize menu item or tools menu item go to about:accounts default signed in screen. 

Expected behavior: 
clicking these should go directly to about:accounts?action=reauth 

see attachment for details
Attached image reconnect-redirect.jpg
Blocks: 969593
Blocks: 905997
Summary: If Sync is Disconnected, Hitting Reconnect to sync from Tools or Customize Menu should take user Directly FxA reauth page → If Sync is disconnected, hitting 'Reconnect to Sync' from Tools or Customize Menu should take user directly FxA reauth page
Duplicate of this bug: 976597
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969656
You need to log in before you can comment on or make changes to this bug.