Closed Bug 977447 Opened 9 years ago Closed 9 years ago

[Australis] Navigation arrows (next, previous) shown in tab strip of new private window

Categories

(Firefox :: Theme, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 974819

People

(Reporter: openjck, Unassigned)

Details

Attachments

(1 file)

STR:

Open new private window

Expected:

One tab should be shown. No navigation arrows should not be shown, because all tabs fit within the width of the window.

Actual:

Navigation arrows are shown, even though all tabs fit within the width of the window.
Thanks for the report, it should be fixed in today's upcoming Aurora.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.