Closed Bug 977962 Opened 6 years ago Closed 6 years ago

Drag and drop selected text is broken

Categories

(Core :: DOM: Drag & Drop, defect, major)

30 Branch
x86_64
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 977950

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Steps to reproduce:
1. Select text (regard less of body text or editable text)
2. Attempt to drag the selected text to textbox/input/searchbar

Actual results:
Nothing happens

Expect results:
Drag and drop should be performed properly

Regression window(m-i)
Good:
https://hg.mozilla.org/integration/mozilla-inbound/rev/26bfe4ef1bc2
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 ID:20140226190714
Bad:
https://hg.mozilla.org/integration/mozilla-inbound/rev/a40bcf02bb60
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 ID:20140226192511
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=26bfe4ef1bc2&tochange=a40bcf02bb60

Regressed by:Bug 923054
Keywords: regression
Severity: normal → major
Please provide automate test!!!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977950
You need to log in before you can comment on or make changes to this bug.