bpinet.pt - Form input boxes (Name/Password) disabled

VERIFIED FIXED

Status

P2
major
VERIFIED FIXED
17 years ago
4 years ago

People

(Reporter: neil.munro, Assigned: tristan)

Tracking

Details

(Whiteboard: [eurocontest], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Simply can't enter any name or password! Works fine with IE5.5. Checked page
code and there is a Browser Detect function, but it appears to be commented out
- I tried saving page and editing it out altogether and it is the same. This
makes the browser unusable for this site.

Reproducible: Always
Steps to Reproduce:
1. Go to URL
2. Click on "Nome" field
3. Try typing!

Actual Results:  Nothing, won't accept any key presses.

Expected Results:  Displayed typed characters.

Comment 1

17 years ago
I see

<input disabled name="USERID">

So it's Tech Evangelism
Severity: blocker → normal
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → European
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
Hardware: PC → All
Version: other → unspecified

Comment 2

17 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.

Assignee: rods → nitot
Component: European → West Europe
QA Contact: madhur → caillon
Summary: Form input boxes (Name/Password) disabled → bpinet.pt - Form input boxes (Name/Password) disabled

Comment 3

17 years ago
*** Bug 105918 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

17 years ago
Contact info : 
bpinet@bancobpi.pt

Confirming on N62/Win2K. Setting P2. Accepting bug.

Could someone tell me what they seem to be trying to do with this <input
disabled name="USERID"> thing ?

Severity: normal → major
Status: NEW → ASSIGNED
Priority: -- → P2

Comment 5

17 years ago
Most likely override it in JS if the user is using the 'correct' version of
internet explorer and make it look like a browser bug otherwise.
In the past they presented a "you're using a wrong version of IE" page
(Assignee)

Comment 6

17 years ago
It seems to work now. Marking RESOLVED INVALID.

Feel free to re-open if needed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 7

17 years ago
Tristan, shouldn't it be worksforme or fixed, not invalid since there was a
problem and it is now fixed.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Whiteboard: [eurocontest]
marking as fixed.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Verified
2002041903/WinXP
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.