applying a font to block of text doesn't change all of text

VERIFIED DUPLICATE of bug 96503

Status

()

P3
normal
VERIFIED DUPLICATE of bug 96503
18 years ago
17 years ago

People

(Reporter: sjarrettsprague, Assigned: kinmoz)

Tracking

Trunk
mozilla0.9.6
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: EDITORBASE)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080104

I wrote an email. I selected all the text and tried to put it into Times font, I
then put it into Arial, via block selection. By block selection 90% of the text
went into Arial however the odd line remained in Times. I had to select each
line of text that was in Times, change it to times and then change it to Arial
for the text to finally be seen as Arial. 


Reproducible: Always
Steps to Reproduce:
1.type some lines of text
2.change font of all text once, then change font again
3. you should now see some text in font 1 and some in font 2.

Actual Results:  mixed text of fonts.

Expected Results:  all text to be of one font type

Comment 1

18 years ago
-->akkana for triage
Summary: composer selecting block off text and applying a font doesnot change all of the text → applying a font to block of text doesn't change all of text
(Reporter)

Comment 2

18 years ago
I have build 2001083108. Composer is acting well wierd. Wrote an email changed
font (arial). Everything seems ok. select the whole of the email change to a
differnet font (times). Now get text in different font sizes. Composer gives no
feedback as to the font size so one has to press a- and a+ icon in the hope of
getting it right.

Comment 3

18 years ago
Confirmed on 9-10 build
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

18 years ago
I have moved over to test Composer. Did the same test. Two paras were assigned a
font (arial) then another (times). Mixed formating resulted. However, if I moved
from'normal' tab view to 'preview' view or vice versa the screen presentation of
the paras was updated to the correct font. (I checked html and it would appear
the html code was ok).

build 2001091421

Comment 5

18 years ago
sounds like a layout/core issue
Assignee: brade → kin
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Priority: -- → P3
Whiteboard: EDITORBASE
Target Milestone: --- → mozilla0.9.6
(Assignee)

Comment 6

18 years ago
*** Bug 99439 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

17 years ago
This is a dup of bug 96503 ... changes to font tag attributes aren't applying to 
all lines within the font tag.

*** This bug has been marked as a duplicate of 96503 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.