Closed Bug 980061 Opened 7 years ago Closed 7 years ago

Position of Image preview is wrong after using color picker once in dark theme

Categories

(DevTools :: Inspector, defect)

29 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(firefox28 unaffected, firefox29 affected, firefox30 affected)

RESOLVED DUPLICATE of bug 979292
Tracking Status
firefox28 --- unaffected
firefox29 --- affected
firefox30 --- affected

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Steps To reproduce:
0. Make sure check dark theme, and restart browser
1. Open ex https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure?as=u&utm_source=inproduct
2. Open Inspector
3. Select <body> element
4. Mouse over url of background property to popup Image preview
   --- Image preview, as expected position
5. Click color marker to pop up Color picker
6. Close the Color picker
7. Mouse over url of background property to popup Image preview
   --- Image preview, at far left

Actual Results:
Position of Image preview is wrong ( at far left)
Actual Results:
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979292
Not tracking here since it is a duplicate.
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.