Closed Bug 980950 Opened 8 years ago Closed 8 years ago

New template hook 'a_comment-end' to allow customizations per comment in the loop in bug/comments.html.tmpl

Categories

(Bugzilla :: Extensions, defect)

4.5.2
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1031959

People

(Reporter: dkl, Assigned: dkl)

Details

Attachments

(1 file)

In BMO we are able to implement the ability to edit comments by the addition of a template hook in bug/comments.html.tmpl. The hook is placed in the a_comment block and is processed once per comment. I feel this would be useful to others as well for using the EditComments extension or for other purposes so pushing the hook upstream.

dkl
Attached patch 980950_1.patchSplinter Review
Attachment #8387635 - Flags: review?(justdave)
Attachment #8387635 - Flags: review?(justdave) → review?(glob)
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031959
Attachment #8387635 - Flags: review?(glob)
You need to log in before you can comment on or make changes to this bug.