Table reflowed differently after mousedown on link

VERIFIED DUPLICATE of bug 7522

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 7522
19 years ago
19 years ago

People

(Reporter: adb, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Overview Description:

When the sample table is a critical width, the pressing the left button down
causes the table to be reflowed, and the line breaks change.

Steps to Reproduce:

1) Go to test page at http://www.tardis.ed.ac.uk/~adb/moztest1.html

2) Make your browser window quite wide, then slowly make it narrower until a
blank line appears between the links.  Stop whenever the blank line appears.
This happens on my setup when the window is 548 pixels wide (screen res
1280x1024).

3) Press (but don't release) the left mouse button over the first link.

Actual Results:

The blank line between the links disappears.  (The table appears to change size
slightly also)

Expected Results:

The table doesn't need to be reflowed.  Even if it was, it shouldn't change
appearance.

Build Date & Platform Bug Found:

13 July 1999 Nightly Build on win32 (apprunner)
Running on WinNT4.0 SP4

Additional Builds and Platforms Tested On:
None.

Additional Information:
Here's the source of the test page ...

<html>
<head></head>
<body>

<center>
 <table BORDER COLS=1 WIDTH="45%" HEIGHT="35%" >
 <tr>
 <td>
  <ul>
  <br><a href="http://wibble">This is line one of this test page</a>
  <br><a href="http://wibble">This is line two of this test page</a>
  </ul>
 </td>
 </tr>
 </table>
</center>

</body>
</html>

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 7522 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified Dup...see Bug 7522
You need to log in before you can comment on or make changes to this bug.