Intermittent "Unable to remove C:\slave\test\build!"

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
3 years ago
9 months ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
t-w732-ix-016:
https://tbpl.mozilla.org/php/getParsedLog.php?id=35841143&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=35839817&tree=Mozilla-Central
https://tbpl.mozilla.org/php/getParsedLog.php?id=35840597&tree=Mozilla-Central
https://tbpl.mozilla.org/php/getParsedLog.php?id=35837956&tree=Mozilla-Esr24

t-w732-ix-048:
https://tbpl.mozilla.org/php/getParsedLog.php?id=35839970&tree=Mozilla-Central
https://tbpl.mozilla.org/php/getParsedLog.php?id=35837413&tree=Mozilla-Aurora
https://tbpl.mozilla.org/php/getParsedLog.php?id=35841765&tree=Mozilla-Esr24

t-xp32-ix-079:
https://tbpl.mozilla.org/php/getParsedLog.php?id=35839899&tree=Mozilla-Aurora
https://tbpl.mozilla.org/php/getParsedLog.php?id=35837728&tree=Mozilla-Release
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 9

3 years ago
Because I'm nearly as much a believer in rebooting Windows to fix it as I am in clobbering to fix everything, I rebooted t-w864-ix-020.
Comment hidden (Treeherder Robot)

Comment 11

3 years ago
It can be fixed with bug 727551.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727551
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

3 years ago
Status: RESOLVED → REOPENED
Depends on: 727551
Resolution: DUPLICATE → ---
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
All recent instances happened on t-xp32-ix-033.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Depends on: 959635
Resolution: --- → FIXED
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
17 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 11
* mozilla-beta: 2
* mozilla-release: 1
* mozilla-central: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* windows8-64: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=981298&startday=2016-02-17&endday=2016-02-17&tree=all
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* fx-team: 2

Platform breakdown:
* windows7-32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=981298&startday=2016-02-22&endday=2016-02-28&tree=all

Comment 34

9 months ago
13 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* autoland: 3
* mozilla-central: 2
* mozilla-aurora: 2
* fx-team: 1

Platform breakdown:
* windowsxp: 8
* windows8-64: 4
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=981298&startday=2016-09-12&endday=2016-09-18&tree=all

Comment 35

9 months ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-beta: 3
* mozilla-aurora: 3
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* windowsxp: 5
* windows8-64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=981298&startday=2016-09-26&endday=2016-10-02&tree=all
You need to log in before you can comment on or make changes to this bug.