Closed Bug 982350 Opened 7 years ago Closed 7 years ago

[UX] Create concept for making restoring closed tabs and windows more obvious

Categories

(Firefox :: Tabbed Browser, defect)

28 Branch
x86
All
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 31

People

(Reporter: MarcoM, Assigned: phlsa)

References

Details

(Whiteboard: [ux] p=8 s=it-31c-30a-29b.2 [qa-])

No description provided.
Status: NEW → ASSIGNED
Whiteboard: [ux] p=0 → [ux] p=8 s=it-31c-30a-29b.1
Assignee: nobody → philipp
Ioana, please make sure this gets assigned for sign-off in this iteration.
Flags: needinfo?(ioana.budnar)
Whiteboard: [ux] p=8 s=it-31c-30a-29b.1 → [ux] p=8 s=it-31c-30a-29b.1 [qa+]
Marco reached out to me and informed me that this bug just tracks the work breakdown so I'm marking this as [qa-].
Flags: needinfo?(ioana.budnar)
Whiteboard: [ux] p=8 s=it-31c-30a-29b.1 [qa+] → [ux] p=8 s=it-31c-30a-29b.1 [qa-]
No longer blocks: 951621
Duplicate of this bug: 951621
Summary: [UX] Breakdown: Create concept for making restoring closed tabs and windows more obvious → [UX] Create concept for making restoring closed tabs and windows more obvious
Whiteboard: [ux] p=8 s=it-31c-30a-29b.1 [qa-] → [ux] p=8 s=it-31c-30a-29b.2 [qa-]
The concept phase is done.
This resulted in bug 989796 (short term) and bug 989383 (medium to long term).
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
No longer blocks: fxdesktopbacklog
Flags: firefox-backlog+
Target Milestone: --- → Firefox 31
You need to log in before you can comment on or make changes to this bug.