Closed Bug 982379 Opened 6 years ago Closed 6 years ago

Uplift Add-on SDK to Firefox

Categories

(Add-on SDK Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla30

People

(Reporter: evold, Assigned: evold)

References

()

Details

No description provided.
Assignee: nobody → evold
Backed it out in https://hg.mozilla.org/integration/fx-team/rev/34941dd46be6 since https://hg.mozilla.org/projects/addon-sdk/rev/6ca425c89c9c seems to have fixed bug 981361 by making tests/test-functional.test throttle args | updated to latest value - 3 == 2 happen far more frequently than the previous failure.
Duplicate of this bug: 982877
https://hg.mozilla.org/mozilla-central/rev/f65e5e3da415
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
You need to log in before you can comment on or make changes to this bug.