Closed Bug 982509 Opened 8 years ago Closed 8 years ago

Upgrade Bugzilla-ETL Scripts (again)

Categories

(bugzilla.mozilla.org :: Infrastructure, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: ekyle, Unassigned)

References

Details

The ETL is breaking, specifically the alias analysis.

Please upgrade the ETL code again.  No need to reset, no need to update settings further.

Thank you!
See Also: → 982249
Duplicate of this bug: 982511
Duplicate of this bug: 982512
Duplicate of this bug: 982604
All set!

From https://github.com/klahnakoski/Bugzilla-ETL
   44944fd..bc4c611  master     -> origin/master
 * [new branch]      next_fix   -> origin/next_fix
Updating 44944fd..bc4c611
Fast-forward
 bzETL/alias_analysis.py                  |  2 +-
 bzETL/util/env/log_usingElasticSearch.py |  4 ++--
 bzETL/util/thread/threads.py             | 22 ++++++++++++++--------
 3 files changed, 17 insertions(+), 11 deletions(-)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: WebOps: Bugzilla → Infrastructure
Product: Infrastructure & Operations → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.