"Show All Bookmarks" truncated in Australis

RESOLVED DUPLICATE of bug 980534

Status

()

defect
RESOLVED DUPLICATE of bug 980534
5 years ago
5 years ago

People

(Reporter: selim, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Posted image Screenshot
"Tüm yer imlerini göster" (Show All Bookmarks) is truncated as "Tüm yer imlerini g..." in the bookmarks menu on Turkish Firefox 29. (Screenshot attached.)

One solution is the shorten the string to "Tümünü göster" (Show all), but this might affecting other locales as well.

An alternative solution is to get rid of the whitespace on the left side, but I'm not sure if it's a good idea.
Flod, can you try to reproduce this on Windows? I'm surprised to see the horizontal indention, which doesn't show on mac.

That said, http://transvision.mozfr.org/string/?entity=browser/chrome/browser/browser.dtd:showAllBookmarks2.label&repo=central indicates that we might have this problem in more localizations.

I'm not sure we should make the drop-down as wide as the longest string in the menu, though.

PS: Unassigning as I can't really fix anything here myself.
Assignee: l10n → erkan
Posted image Windows 8 screenshot
I can confirm there's a weird spacing on Windows.

Screenshot on Windows 8. Notice also the keyboard shortcut not fully displayed.
Assignee: erkan → nobody
Component: tr / Turkish → Toolbars and Customization
Product: Mozilla Localizations → Firefox
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 980534
You need to log in before you can comment on or make changes to this bug.