Closed Bug 982602 Opened 7 years ago Closed 7 years ago
Async DOMEvent into mozilla:: namespace and rename it
Is mozilla::AsyncDOMEvent okay? It seems that mozilla::AsyncEventDispatcher is better except the name length.
AsyncEventDispatcher isn't too long name, IMO, and it indeed tells better what the thing is about.
Comment on attachment 8390953 [details] [diff] [review] Patch NS_ENSURE_TRUE_VOID(asyncDispatcher); is not needed in any case.
Attachment #8390953 - Flags: review?(bugs) → review+
Thank you. This patch depends on bug 981261. I'll land after that.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
You need to log in before you can comment on or make changes to this bug.