Closed Bug 9834 Opened 21 years ago Closed 20 years ago

[FEATURE] Flashes should load when the sidebar is closed

Categories

(SeaMonkey :: Sidebar, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED WONTFIX
Future

People

(Reporter: slamm, Assigned: waterson)

References

Details

(Keywords: helpwanted)

The flashes should load regardless of whether the sidebar is closed.
Depends on: 9837
Priority: P3 → P1
Summary: [Feature]: Flashes should load when the sidebar is closed. → [FEATURE] Flashes should load when the sidebar is closed
Target Milestone: M9
Steve, is Chris gonna be able to fix bug #9837 for M9?  Move this out to M10 if
you want ...
Blocks: 10575
Assignee: slamm → waterson
Target Milestone: M9 → M10
Moving to M10 and reassigning to waterson (OKed by slamm)
Blocks: 11415
Status: NEW → ASSIGNED
Target Milestone: M10 → M11
Summary: [FEATURE] Flashes should load when the sidebar is closed → [FEATURE] [HELPWANTED] Flashes should load when the sidebar is closed
John: can we slip this?
Summary: [FEATURE] [HELPWANTED] Flashes should load when the sidebar is closed → [FEATURE] Flashes should load when the sidebar is closed
Whiteboard: [HELP WANTED]
*** Bug 12594 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → LATER
No longer blocks: 10575
qa: shrir
QA Contact: paulmac → shrir
reopening and marking Future...is this still an issue?
Status: RESOLVED → REOPENED
Keywords: helpwanted
Priority: P1 → P3
Resolution: LATER → ---
Whiteboard: [HELP WANTED]
Target Milestone: M11 → Future
This is a bug on a killed feature.
Status: REOPENED → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → VERIFIED
marking verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.