Closed Bug 984772 Opened 7 years ago Closed 7 years ago

[Camera] HDR Indicator not displayed on View Finder (Screen)

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

defect
Not set
normal

Tracking

(b2g-v1.4 verified, b2g-v2.0 verified)

VERIFIED FIXED
1.4 S5 (11apr)
Tracking Status
b2g-v1.4 --- verified
b2g-v2.0 --- verified

People

(Reporter: singhashish1887, Assigned: singhashish1887)

References

Details

(Whiteboard: [branch-camera-new-features reviewed-ready-to-land])

Attachments

(1 file, 1 obsolete file)

46 bytes, text/x-github-pull-request
Details | Review
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140317030202

Steps to reproduce:

1. Run Camera
2. Select Menu
3. Select HDR
4. Select On



Actual results:

Indicator is not shown.


Expected results:

Indicator should be shown in viewfinder
Assignee: nobody → singhashish1887
Attached file Pull Request(Camera-new-feature) (obsolete) —
Attachment #8392748 - Flags: review?(wilsonpage)
Comment on attachment 8392748 [details] [review]
Pull Request(Camera-new-feature)

r-

You changed from ttf to woff. Will r+ once this is corrected.
Attachment #8392748 - Flags: review?(wilsonpage) → review-
Attachment #8392748 - Flags: review- → review?(wilsonpage)
Blocks: 983405
Comment on attachment 8392748 [details] [review]
Pull Request(Camera-new-feature)

r+ (conditional)

- Not sure why the MIME type of the font has changed. I think it should be simply `application/font-woff`. I trust what Icomoon exports, can you double check this has been copied across correctly? Amend if need be.
Attachment #8392748 - Flags: review?(wilsonpage) → review+
We have tested it and it's working fine. So we don't need to change it. 
Please land it to camera-new-branch.
Flags: needinfo?(wilsonpage)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [branch-camera-new-features reviewed-ready-to-land]
Fixed the issue and landed on 'camera-new-features'
Flags: needinfo?(wilsonpage)
Wilson, I've seen you reverted this patch since this had been addressed already on bug 986276. Closing this one.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
dmarcos: I believe these are different issues. I backed it out due to an issue with icons, then relanded an amended patch.
Attachment #8392748 - Attachment is obsolete: true
Bulk edit for camera bugs.

If earlier comments do not show how this bug landed to master, it probably landed as part of https://github.com/mozilla-b2g/gaia/pull/17599 which merged the camera-new-features branch into master.

This bug was uplifted from master to v1.4 as part of https://github.com/mozilla-b2g/gaia/commit/a8190d08e61316a86bba572ba8d894d081a20530
Target Milestone: --- → 1.4 S5 (11apr)
The bug is no longer reproduces on the latest 1.4 and master builds
The HDR icon appears on the viewfinder when set to "ON"

1.4 Environmental Variables:
Device: Nexus 1.4 MOZ
BuildID: 20140411000202
Gaia: 6c50349f41d40ba175ea0fc0c2c2cbd739ba7170
Gecko: 28b419f0e857
Version: 30.0a2

1.5 Environmental Variables:
Device: Nexus 1.5 Master
BuildID: 20140403040201
Gaia: 0e974ff33ba47f3d1e59df1e0ad534f1bbe3ef8a
Gecko: 91be2828f17e
Version: 31.0a1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.