Places async transactions: edit properties ui and star ui

RESOLVED DUPLICATE of bug 951651

Status

()

defect
RESOLVED DUPLICATE of bug 951651
5 years ago
4 years ago

People

(Reporter: mano, Unassigned)

Tracking

Trunk
Points:
5
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

Work here is on hold until we get some feedback from ux
Blocks: fxdesktopbacklog
No longer blocks: fxdesktoptriage
Whiteboard: p=0
No longer blocks: fxdesktopbacklog
Flags: firefox-backlog?
Flags: firefox-backlog? → firefox-backlog+
Whiteboard: p=0 → p=5
OS: Mac OS X → All
Hardware: x86 → All
Blocks: 1071513
Points: --- → 5
Whiteboard: p=5
Flags: qe-verify?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951651
Flags: qe-verify?
You need to log in before you can comment on or make changes to this bug.