Creator can't modify attachments

VERIFIED DUPLICATE of bug 97729

Status

()

VERIFIED DUPLICATE of bug 97729
17 years ago
6 years ago

People

(Reporter: Biesinger, Assigned: myk)

Tracking

2.15
x86
Windows 2000

Details

Today, I attached a file to a bug.
I wanted to mark it as work-in-progress, but I was told that I don't have the
permissions to do it.

In my opinion, the one who attached the file should always be allowed to edit
it. (ie. mark as work-in-progess, edit description, etc.)

Comment 1

17 years ago
dup of 97731

Comment 2

17 years ago
Now why could I find that when I was looking??
BTW, bug 97731 has been marked a dupe of bug 97729.

Thanks, Gilles.

*** This bug has been marked as a duplicate of 97729 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Creating/Changing Bugs → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.